在线检测未来函数

通达信乖离抄底+选股指标公式

来源:Internet,编辑:股旁网,2011-11-30

BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离: MA(BIAS,3),NODRAW;
STICKLINE(乖离<-6 AND 乖离>=-12,1,0,3,0),COLOR005C00;
STICKLINE(乖离<-12 AND 乖离>=-18,2,1,3,0),COLOR0099FF;
STICKLINE(乖离<-18 AND 乖离>=-30,3,2,3,0),COLOR33CCFF;
STICKLINE(乖离<-30,4,3,3,0),COLORRED;
DRAWTEXT(乖离<-30,3, 'B'), COLORWHITE;
{www.gUPaNg.com 股旁网_最新股票指标公式}
DRAWTEXT(乖离<-30 AND ISLASTBAR,1, '长 买'), COLORWHITE;

选股公式:
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:= MA(BIAS,3);
长线低点:乖离<-30;

通达信乖离抄底+选股指标公式

 

相关文章