在线检测未来函数

通达信速成MACD指标公式

来源:Internet,编辑:股旁网,2012-01-15

DIF:EMA(CLOSE,5)-EMA(CLOSE,26);
DEA:EMA(DIF,3),LINETHICK1;
MACD:=2*(DIF-DEA);
STICKLINE(MACD>=0,MACD,0,0,0),COLORF00FF0;
STICKLINE(MACD<0,MACD,0,0,0),COLORF00FF0;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,0,0 ),COLORFFFF00;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,0,0 ),COLORFFFF00;
IF(DIF<0,DIF,0),COLORRED,LINETHICK1;
IF(DIF<0,0,DIF),COLORRED,LINETHICK1;
{www.gUPaNg.com 股旁网_最新股票指标公式}
IF(DIF<DEA,DIF,DEA),COLOR00FF00,LINETHICK1;
IF(DIF>DEA,DEA,DEA),COLORWHITE,LINETHICK1;
金叉:=CROSS(DIF,DEA) AND DIF<0.3;
STICKLINE(金叉,0,-0.38,3,0),COLOR0000FF;

通达信速成MACD指标公式

 

相关文章