在线检测未来函数

通达信买卖成交量指标公式

来源:Internet,编辑:股旁网,2012-02-03

VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,5);
MAVOL2:MA(VOLUME,10);
STICKLINE(VOL/CAPITAL<1.5/100,0,V,3,0),COLORYELLOW;
DRAWICON(VOL/CAPITAL<1.5/100,V+80000,1);
IF(CAPITAL<30000,1.5,0.15);
换手率:VOL/CAPITAL*100;
S1:=VOL/(((REF(V,1)+REF(V,2)+REF(V,3)+REF(V,4)+REF(V,5))/1200)*FROMOPEN);
量比:MA(S1,1) COLORRED;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
{www.gupang.com 股旁网_通达信股票指标公式}
主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主动卖盘:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2));
买卖盘比:-(主动买盘/主动卖盘),COLORYELLOW;
STICKLINE(主动买盘>0,0,主动买盘,1,0),COLORRED;

通达信买卖成交量指标公式

 

相关文章