在线检测未来函数

通达信趋势看买卖主图指标公式

来源:Internet,编辑:股旁网,2012-02-10

EMA5:MA(C,5),COLORFF00FF,LINETHICK1;
EMA10:MA(C,10),COLOR00FFFF,LINETHICK1;
EMA20: MA(C,20),COLORC0FF7F,LINETHICK1;
EMA60:MA(C,60),COLORFFFFFF,LINETHICK1;
VAR1:=(O+H+C)/3;
持股线:= EMA(VAR1,3),COLORYELLOW,LINETHICK1;
VAR2:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 - 100));
{www.gupang.com 股旁网_通达信股票指标公式}
趋势线:=EMA(((VAR2 / 10) + EMA(CLOSE,10)),3);
A1:=持股线,COLOR00FFFF,LINETHICK2;
B1:=趋势线,COLOR00FF00,LINETHICK2;
AA:=A1>=B1;
BB:=B1>A1;
买入:DRAWICON(CROSS(AA,BB),L,1);
卖出:DRAWICON(CROSS(BB,AA),H,2);
STICKLINE(AA,C,O,3,0),COLORFFBBFF;
STICKLINE(AA,H,L,0,0),COLOR00FFFF;
STICKLINE(BB,C,O,3,0),COLOR00FF00;
STICKLINE(BB,H,L,0,0),COLORFF0000;
STICKLINE(AA,CLOSE,OPEN,3.0,0),COLORFF00FF;
STICKLINE(AA,CLOSE,OPEN,2.6,0),COLORFF22FF;
STICKLINE(AA,CLOSE,OPEN,2.2,0),COLORFF44FF;
STICKLINE(AA,CLOSE,OPEN,1.8,0),COLORFF66FF;
STICKLINE(AA,CLOSE,OPEN,1.4,0),COLORFF88FF;
STICKLINE(AA,CLOSE,OPEN,1,0),COLORFF99FF;
STICKLINE(AA,CLOSE,OPEN,0.5,0),COLORFFAAFF;
STICKLINE(AA,CLOSE,OPEN,0.1,0),COLORFFBBFF;
STICKLINE(BB,CLOSE,OPEN,3,0),COLOR008800;
STICKLINE(BB,CLOSE,OPEN,2.6,0),COLOR009900;
STICKLINE(BB,CLOSE,OPEN,2.2,0),COLOR00AA00;
STICKLINE(BB,CLOSE,OPEN,1.8,0),COLOR00BB00;
STICKLINE(BB,CLOSE,OPEN,1.4,0),COLOR00CC00;
STICKLINE(BB,CLOSE,OPEN,1,0),COLOR00DD00;
STICKLINE(BB,CLOSE,OPEN,0.6,0),COLOR00EE00;
STICKLINE(BB,CLOSE,OPEN,0.2,0),COLOR00FF00;
STICKLINE(买入,O,(C-O)/2+O,3,0),COLOR335555;
STICKLINE(买入,O,(C-O)/2+O,2.2,0),COLOR338888;
STICKLINE(买入,O,(C-O)/2+O,1.5,0),COLOR33AAAA;
STICKLINE(买入,O,(C-O)/2+O,1,0),COLOR33CCCC;
STICKLINE(买入,O,(C-O)/2+O,0,0),COLOR33EEEE;
STICKLINE(卖出,O,(C-O)/2+O,3,0),COLOR550055;
STICKLINE(卖出,O,(C-O)/2+O,2.2,0),COLOR880088;
STICKLINE(卖出,O,(C-O)/2+O,1.5,0),COLORAA00AA;
STICKLINE(卖出,O,(C-O)/2+O,1,0),COLORCC00CC;
STICKLINE(卖出,O,(C-O)/2+O,0.5,0),COLOREE00EE;

通达信趋势看买卖主图指标公式

 

相关文章