在线检测未来函数

通达信资金断大盘指标公式

来源:Internet,编辑:股旁网,2012-02-11

N:=60;
VAR1:=SMA(AMOUNT,10,1)/1000000;
VAR2:=REF(VAR1,1);
VAR3:=MA(REF(CLOSE,1),5);
最高:VAR1*HIGH/VAR3*1/10,POINTDOT,COLOR009900,COLORGRAY;
最低:VAR1*LOW/VAR3*1/10,POINTDOT,COLOR009900,COLORYELLOW;
开盘:VAR1*OPEN/VAR3*1/10,POINTDOT,COLOR009900,COLORMAGENTA;
收盘:VAR1*CLOSE/VAR3*1/10,COLOR009900,COLORGREEN,POINTDOT;
生命线:EMA(收盘,12),COLORWHITE;
昨收盘:=REF(收盘,1),POINTDOT,COLOR009900,LINETHICK0;
{www.gupang.com 股旁网_通达信股票指标公式}
涨跌:=(收盘-REF(收盘,1))/REF(收盘,1)*100,POINTDOT,COLOR009900,LINETHICK0;
STICKLINE(收盘>开盘,收盘,开盘,3,0),COLORRED;
STICKLINE(收盘>开盘,最高,MAX(收盘,开盘),0,1),COLORRED;
STICKLINE(收盘>开盘,MIN(收盘,开盘),最低,0,1),COLORRED;
STICKLINE(收盘<开盘,收盘,开盘,2,0),COLORGREEN;
STICKLINE(收盘<开盘,最高,MAX(收盘,开盘),0,1),COLORGREEN;
STICKLINE(收盘<开盘,MIN(收盘,开盘),最低,0,1),COLORGREEN;

通达信资金断大盘指标公式

 

相关文章