在线检测未来函数

通达信导航家之金风满楼指标公式

来源:Internet,编辑:股旁网,2012-02-29

VAR1:=(C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100;
牛:SMA(VAR1,7,1);
VAR2:=SMA(牛,5,1);
熊:IF(CROSS(牛,VAR2) AND CROSS(MA(C,5),MA(C,13) AND 牛>50),VAR2*2,VAR2);
VAR3:=EMA(C,8);
VAR4:=EMA(C,20);
STICKLINE(牛>VAR2,牛,熊,0,0);
STICKLINE(牛<VAR2,牛,VAR2,0,0);
短线进出:3*SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1)-2*SMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1),3,1);
VAR5:=10;
低吸区:IF(短线进出<=10,10,0);
买入:IF(CROSS(短线进出,VAR5),20,0);
VAR6:=(2*C+H+L+O)/5;
VAR7:=LLV(L,33);
VAR8:=HHV(H,33);
目前位置:EMA((VAR6-VAR7)/(VAR8-VAR7)*100,5);
{www.gupang.com 股旁网_通达信股票指标公式}
生命线:EMA(0.667*REF(目前位置,1)+0.333*目前位置,4),CIRCLEDOT;
VAR9:=IF(CROSS(生命线,目前位置) AND 目前位置>=77,77,89);
VARA:=IF(CROSS(目前位置,20) OR CROSS(目前位置,生命线) AND 目前位置>20,20,5);
卖出区:VAR9;
VARB:=LLV(L,55);
VARC:=HHV(H,34);
VARD:=EMA((VAR6-VARB)/(VARC-VARB)*100,3);
VARE:=(目前位置+VARD)/2;
VARF:=EMA(0.667*REF(VARD,1)+0.333*目前位置,2);
VAR10:=EMA(VARE,5);
VAR11:=EMA(0.667*REF(VAR10,1)+0.333*VAR10,2);
强弱:50,POINTDOT;
100,POINTDOT;

通达信导航家之金风满楼指标公式

 

相关文章