在线检测未来函数

通达信突破均线主图指标公式

来源:Internet,编辑:股旁网,2012-03-13

突破:=REF(EMA(C,14),1);
A1X:=(EMA(C,10)-突破)/突破*100;
多方:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL);
STICKLINE(A1X>=0,多方,突破,10,0),COLOR000099;
A:=(HIGH+CLOSE)/2;
B:=(LOW+CLOSE)/2;
{www.gupang.com 股旁网_通达信股票指标公式}
M4:EMA(HHV(A,4)*LLV(B,4)/EMA(B,5),4),LINETHICK2;
M8:EMA(HHV(A,8)*LLV(B,8)/EMA(B,9),8),LINETHICK2;
M14:EMA(HHV(A,14)*LLV(B,14)/EMA(B,15),14),LINETHICK2;
M21:EMA(HHV(A,21)*LLV(B,21)/EMA(B,22),21);
M34:EMA(HHV(A,34)*LLV(B,34)/EMA(B,35),34);
M55:EMA(HHV(A,55)*LLV(B,55)/EMA(B,56),55);
M89:EMA(HHV(A,89)*LLV(B,89)/EMA(B,90),89);
M144:EMA(HHV(A,144)*LLV(B,144)/EMA(B,145),144);
{M233:EMA(HHV(A,233)*LLV(B,233)/EMA(B,234),233);};

通达信突破均线主图指标公式

 

相关文章