在线检测未来函数

通达信乖离率辨顶底指标公式

来源:Internet,编辑:股旁网,2012-03-26

STICKLINE(C>0,0,-1,4,0),COLOR885566;
STICKLINE(C>0,-1,-2,4,0),COLORAA7766;
STICKLINE(C>0,-2,-3,4,0),COLORCC9966;
STICKLINE(C>0,-3,-4,4,0),COLOREE00BB;
STICKLINE(C>0,0,1,4,0),COLOR220044;
STICKLINE(C>0,1,2,4,0),COLOR440044;
STICKLINE(C>0,2,3,4,0),COLOR660044;
STICKLINE(C>0,3,4,4,0),COLOR00EE00;
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离: MA(BIAS,3),NODRAW;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(乖离<-5 ,0,-1,2,0),COLORFF0000;
STICKLINE(乖离<-10,-1,-2,2,0),COLOR00FF00;
STICKLINE(乖离<-15,-2,-3,2,0),COLORFFFF00;
STICKLINE(乖离<-17,-3,-4,2,0),COLORRED;
STICKLINE(乖离>3.5,0,1,2,0),COLORFF00FF;
STICKLINE(乖离>5,1,2,2,0),COLORRED;
STICKLINE(乖离>8,2,3,2,0),COLOR00FFFF;
STICKLINE(乖离>12,3,4,2,0),COLORFFFFFF;
STICKLINE(C>0,1,1,2,0),COLOR00FFFF;
STICKLINE(C>0,2,2,2,0),COLOR00FFFF;
STICKLINE(C>0,3,3,2,0),COLOR00FFFF;
STICKLINE(C>0,-1,-1,2,0),COLORFFFFFF;
STICKLINE(C>0,-2,-2,2,0),COLORFFFFFF;
STICKLINE(C>0,-3,-3,2,0),COLORFFFFFF;
0;
4;
-4;

通达信乖离率辨顶底指标公式

 

相关文章