在线检测未来函数

通达信西点利器运作指标公式

来源:Internet,编辑:股旁网,2012-03-26

TYP:=(HIGH + LOW + CLOSE)/3;
CCI:(TYP-MA(TYP,14))*100/(1.5*AVEDEV(TYP,14)),COLORFF00FF;
涨:CROSS(CCI,0),COLOR0000FF;
强:CROSS(CCI,100),COLORYELLOW;
平衡:CROSS(100,CCI) AND CCI>0,COLOR00FF00;
STICKLINE(涨,0,100,2,0),COLORYELLOW;
DRAWTEXT(涨,80,涨),POINTDOT,COLOR0000FF;
STICKLINE(强,100,200,2,0),COLORFF00FF;
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWTEXT(强,200,强),POINTDOT,COLOR00FF00;
STICKLINE(平衡,150,50,2,0),COLORWHITE;
DRAWTEXT(平衡,120,平衡),COLOR00FF00;
STICKLINE(CCI>=100,100,150,2,0),COLORYELLOW;
STICKLINE(CCI>=150,150,200,2,0),COLORRED;
STICKLINE(CCI<=-150,-150,-200,2,0),COLORFF6600;
个股资金指数:=EMA(((100 * (CLOSE - LLV(LOW,34))) / (HHV(HIGH,34) - LLV(LOW,34))),3);
市场资金指数:=EMA(((100 * (INDEXC - LLV(INDEXL,34))) / (HHV(INDEXH,34) - LLV(INDEXL,34))),3);
资金运作安全区:STICKLINE((市场资金指数 > 50),0,60,2.5,0),COLOR7BBEB2;
DRAWICON(CROSS(50,市场资金指数),50,2);
DRAWICON(CROSS(市场资金指数,50),50,1);
DRAWTEXT(ISLASTBAR,资金运作安全区,'资金运作安全区'),COLORRED ;
 

通达信西点利器运作指标公式

 

相关文章