在线检测未来函数

通达信散户救星指标公式

来源:Internet,编辑:股旁网,2012-04-19

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(买线>=卖线,REFDATE(HHV(30,0),DATE),REFDATE(LLV(10,0),DATE),6,0),COLOR001050;
STICKLINE(买线<卖线,REFDATE(HHV(30,0),DATE),REFDATE(LLV(10,0),DATE),6,0),COLOR404050;
{www.gupang.com 股旁网_通达信股票指标公式}
主力持仓:EMA(100*(CLOSE-LLV (LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3), COLORFF00FF,LINETHICK1;
顶部线:100,COLORRED;
强势线:80,DOTLINE,COLORFF849D;
强弱界:60,DOTLINE,COLORFF7600;
探底线:10,COLORBLUE;
信号:=CROSS(主力持仓,探底线);
上穿:IF(信号,20,0),LINETHICK1,COLORLIBLUE;
H1:=C>EXPMA(CLOSE,18) AND H<EXPMA(CLOSE,18)*1.06;
H2:=REF(C,1)>REF(EXPMA(CLOSE,18),1) AND REF(H,1)<REF(EXPMA(CLOSE,18),1)*1.06;
H3:=REF(C,2)>REF(EXPMA(CLOSE,18),2) AND REF(H,2)<REF(EXPMA(CLOSE,18),2)*1.06;
H4:=REF(C,3)>REF(EXPMA(CLOSE,18),3) AND REF(H,3)<REF(EXPMA(CLOSE,18),3)*1.06;
H5:=REF(C,4)>REF(EXPMA(CLOSE,18),4) AND REF(H,4)<REF(EXPMA(CLOSE,18),4)*1.06;
L6:=REF(C,7)<REF(EXPMA(CLOSE,18),7)
AND REF(C,8)<REF(EXPMA(CLOSE,18),8)
AND REF(C,9)<REF(EXPMA(CLOSE,18),9)
AND REF(C,10)<REF(EXPMA(CLOSE,18),10);
D:=REF(EXPMA(CLOSE,18),10)<REF(EXPMA(CLOSE,18),20);
D2:=REF(EXPMA(CLOSE,18),20)<REF(EXPMA(CLOSE,18),30);
XH:=D AND D2;
红5:=H1 AND H2 AND H3 AND H4 AND H5 AND L6 AND XH;
红5日: IF(红5,30,0),COLORYELLOW;
0,COLORGREEN;

通达信散户救星指标公式

 

相关文章