在线检测未来函数

通达信战赢主力指标公式

来源:Internet,编辑:股旁网,2012-05-15

VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG>28,28,VARG);
吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;
{www.gupang.com 股旁网_通达信股票指标公式}
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
跟庄买入: IF(CROSS(J,3),50,0),COLORRED,LINETHICK3;
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
红线上穿买:EMA((VA-VB)/(VC-VB)*100,5),COLORRED;
红线下穿卖:EMA(红线上穿买,3),COLORFFFF00;
JL:=EMA(VOL,13);
JE:=EMA(AMOUNT,13);
JX:=((JE / JL) / 100);
RGL:=(((CLOSE - JX) / JX) * 100);
STICKLINE((RGL < (0 - 6)),0,20,2,0),COLORFF00CC;
V1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
V2:=2*ABS(V1);
粉军:IF(V1>0,V1,0),COLORFFCCFF, LINESTICK;
绿军:IF(V1<0,V2,0),COLORGREEN,LINESTICK;
K1:=SMA(RSV,3,1);
DK1:=K1-REF(K1,1);
出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,30,0), LINESTICK,COLORYELLOW;
DRAWICON(出手就赢>0,30 ,1);

通达信战赢主力指标公式

 

相关文章