在线检测未来函数

大智慧个股顶底指标公式

来源:Internet,编辑:股旁网,2012-06-13

强弱分界线: 50,pointdot ,LINETHICK2, COLORFFFF00;
Var2:=IF(MONTH<12,1,1);
Var3:=(2*CLOSE+HIGH+LOW)/4;
Var4:=LLV(LOW,34);
Var5:=HHV(HIGH,34);
主力:EMA((Var3-Var4)/(Var5-Var4)*100,13)*Var2,linethick4,colorred;
散户:EMA(0.667*REF(主力,1)+0.333*主力,2),LINETHICK2,colorff9933;
{www.gupang.com 股旁网_大智慧股票指标公式}
DRAWTEXT(CROSS(主力,散户) AND 主力<22,20,'起动'),LINETHICK2,COLOR0099ff;
DRAWICON(CROSS(主力,散户) AND 主力<22,25,1);
DRAWTEXT(CROSS(主力,30) AND 散户<主力,40,'上扬 '),LINETHICK2,color00ccff;
DRAWICON(CROSS(主力,30) AND 散户<主力,35,1);
DRAWTEXT(CROSS(主力,65) AND 散户<主力,55,'冲顶 '),LINETHICK2,COLOR9933ff;
DRAWICON(CROSS(主力,65) AND 散户<主力,70,2);
DRAWTEXT(CROSS(主力,75) AND 散户<主力,67,'小心被套'),LINETHICK2,color009900;
DRAWICON(CROSS(主力,75) AND 散户<主力,80,2);
DRAWTEXT(CROSS(散户,主力) AND 散户>75,80,'头部') ,COLORYELLOW;
DRAWICON(CROSS(散户,主力) AND 散户>75,85,2);
买入脉冲:IF(CROSS(主力,散户) AND 主力<35,55,5),LINETHICK4,COLORGREEN;
卖出脉冲:IF(CROSS(散户,主力) AND 散户>75,75,90),LINETHICK4,COLORRED;

大智慧个股顶底指标公式

 

相关文章