在线检测未来函数

通达信趋势线顶底指标公式

来源:Internet,编辑:股旁网,2012-06-19

100,COLORFFFFFF,LINETHICK3;
0,COLORRED,LINETHICK3;
QSX:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00CCFF,NODRAW;
AA:=(((QSX-LLV(QSX,9))/(HHV(QSX,9)-LLV(QSX,9)))*(4))*(25);
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWBAND(AA,RGB(250,250,0),0,RGB(0,0,0));
DRAWBAND(AA,RGB(250,200,0),10,RGB(0,0,0));
DRAWBAND(AA,RGB(250,150,0),20,RGB(0,0,0));
DRAWBAND(AA,RGB(250,60,0),30,RGB(0,0,0));
DRAWBAND(AA,RGB(250,0,0),40,RGB(0,0,0));
DRAWBAND(AA,RGB(250,0,80),50,RGB(0,0,0));
DRAWBAND(AA,RGB(250,0,140),60,RGB(0,0,0));
DRAWBAND(AA,RGB(250,00,180),70,RGB(0,0,0));
DRAWBAND(AA,RGB(250,0,220),80,RGB(0,0,0));
DRAWBAND(AA,RGB(250,0,250),90,RGB(0,0,0));
BB:(((QSX-LLV(QSX,27))/(HHV(QSX,27)-LLV(QSX,27)))*(4))*(25),COLORFF0000,LINETHICK3;
操盘线:=AA,COLORFFFF00,LINETHICK,LINESTICK;
STICKLINE(C>0,50,50,2,0),COLORFFFFFF;
STICKLINE(C>0,90,90,2,0),COLORFFFFFF;
STICKLINE(C>0,10,10,2,0),COLORFF00FF;
STICKLINE(C>0,100,105,4,0),COLORCC0000;
STICKLINE(C>0,106,111,4,0),COLORCC0000;
STICKLINE(C>0,0,-5,4,0),COLORCC0000;
STICKLINE(C>0,-6,-11,4,0),COLORCC0000;
STICKLINE(AA=100,100,105,2,0),COLOR00FFFF;
STICKLINE(BB=100,106,111,2,0),COLORFFFFFF;
STICKLINE(AA=0,0,-5,2,0),COLOR0000FF;
STICKLINE(BB=0,-6,-11,2,0),COLORCCCC00;
DRAWTEXT(CURRBARSCOUNT=18,109,'趋势顶部警示'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=18,103,'短线顶部警示'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=18,-3,'短线底部关注'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=18,-9,'趋势底部关注'),COLORFFFFFF;

通达信趋势线顶底指标公式

 

相关文章