在线检测未来函数

大智慧腾天RSI指标公式

来源:Internet,编辑:股旁网,2012-07-06

LC1:= SMA(c,2,1);
TCRSI:=SMA(MAX(CLOSE-LC1,0),6,1)/SMA(ABS(CLOSE-LC1),6,1)*100;
LC2:= SMA(H,2,1);
THRSI:=SMA(MAX(H-LC2,0),6,1)/SMA(ABS(H-LC2),6,1)*100;
LC3:= SMA(O,2,1);
TORSI:=SMA(MAX(O-LC3,0),6,1)/SMA(ABS(O-LC3),6,1)*100;
LC4:= SMA(L,2,1);
TLRSI:=SMA(MAX(L-LC4,0),6,1)/SMA(ABS(L-LC4),6,1)*100;
TVar:=SMA(((10000 * CLOSE) / INDEXC),2,1);
大盘关联』:=SMA(MAX(((10000 * CLOSE) / INDEXC)-TVar,0),6,1)/SMA(ABS(((10000 * CLOSE) / INDEXC)-TVar),6,1)*100;
TTRSI:(TCRSI+TORSI+THRSI+TLRSI+『大盘关联』)/5;
参考线:EMA(EMA(TTRSI,6),5);
中轨: MA(TTRSI,26);
{www.gupang.com 股旁网_大智慧股票指标公式}
上轨: 中轨+ 2*STD(TTRSI,26),LINETHICK2,COLORFFBB00;
下轨: 中轨- 2*STD(TTRSI,26),LINETHICK2,COLOR00FF00;
底关注:STICKLINE(TTRSI<=20,0,-6,5,0),COLORFF00FF;
买关注:STICKLINE(参考线<=20,-10,-16,5,0),COLOR0000FF;
顶关注:STICKLINE(TTRSI>=80,100,106,5,0),COLOR00FF00;
卖关注:STICKLINE(参考线>=80,110,116,5,0),COLORFF0000;
STICKLINE(cross(参考线,中轨),20,80,2,0),COLOR0000ff;
20,ColorFFFF00,POINTDOT;
50,ColorFFFF00,POINTDOT;
80,ColorFFFF00,POINTDOT;

大智慧腾天RSI指标公式

 

相关文章