在线检测未来函数

通达信极品短波趋势指标公式

来源:Internet,编辑:股旁网,2012-08-07

VAR1:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*200-100)/2;
VAR2:=SMA(SMA(VAR1,3,1),3,1);
跟风盘: MA(EMA(VAR2,3),3);
股价趋势: 3*VAR2-2*跟风盘 ;
{www.gupang.com 股旁网_通达信股票指标公式}
VAR3:=EMA(CLOSE,13)-EMA(CLOSE,26)*100;
VAR4:=EMA(VAR3,3);
多头能量: 3*(VAR4-VAR3) ;
空头能量: 2*跟风盘-3*VAR2;
STICKLINE(空头能量>0,空头能量,0,0,0) ;
STICKLINE(空头能量<0,空头能量,0,0,0) ;

通达信极品短波趋势指标公式

 

相关文章