在线检测未来函数

大智慧高中低密集指标公式

来源:Internet,编辑:股旁网,2012-08-10

N:=21;
KDCM:=(100 * WINNER(CLOSE));
主力控盘:KDCM,COLOR4E9A9A;
STICKLINE((CLOSE > 1),KDCM,0,5,0),COLOR4E9A9A;
散户套牢:(100 * (1 - WINNER(CLOSE))),COLORFFAA55,LINETHICK3;
{www.gupang.com 股旁网_大智慧股票指标公式}
STICKLINE((C>1),散户套牢,0,0.01,1),COLORFFAA55;
DDCM:=EMA((100 * WINNER(CLOSE)),13);
DRAWICON((KDCM < 2),0,1);
获利平均值:=MA(COST(99),5);
获利99:=MA(COST(80),5);
获利80:=MA(CLOSE,5);
均线5日:=MA(COST(20),5);
获利20:=MA(COST(1),5);
获利1:=(((获利平均值 - 获利99) / 获利99) * 100);
A1:=(((获利99 - 均线5日) / 均线5日) * 100);
A2:=(((均线5日 - 获利20) / 获利20) * 100);
AA3:=IF((A1 < 10),100,0);
A4:=IF((A1 < 15),50,0);
A5:=IF((A1 < 20),25,0);
密集度:A1,COLORA772AB;
高密集:AA3,COLOR6858C5;
中密集:A4,COLOR5E4998;
低密集:A5,COLOR72637E;
A6:=HHV(KDCM,N);
乖离:EMA(((100 + KDCM) - A6),3),COLORRED,LINETHICK2;
成本乖离:(CLOSE / COST(50) - 1) * 100,COLORMAGENTA,LINETHICK2;

大智慧高中低密集指标公式

 

相关文章