在线检测未来函数

大智慧MACD飘红指标公式

来源:Internet,编辑:股旁网,2012-08-12

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
金叉后:k>d;
kd空排:k<=d;
多头排列:ma(c,5)>ma(c,10) and ma(c,10)>ma(c,20);
DIFF:= EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
MACD飘红:DIFF>DEA;
创新高:HHV(HIGH,2)>= HHV(HIGH,20);{2天创20天新高};
大于30:C>MA(C,30);

大智慧MACD飘红指标公式

 

相关文章