在线检测未来函数

大智慧一招胜天超短线极品指标公式

来源:Internet,编辑:股旁网,2012-09-14

input:周期(15),过滤(8),选股(-26,-30,-20),抄底(-40,-45,-20);
Var1:=999999999999999999999999999999;
Var2:=MA(CLOSE, 5);
Var3:=MA(CLOSE, 10);
Var4:=MA(CLOSE, 20);
Var5:=MA(CLOSE, 30);
Var6:=(Var2+Var3+Var4+Var5)/4;
Var7:=(Var6-REF(Var6, 周期))/REF(Var6, 周期)*100;
Var8:=(Var6-REF(Var6, 周期))/REF(Var6, 周期)*100;
Var9:=EMA(Var7, 过滤);
【变盘做多】:STICKLINE(Var9>1*REF(Var9, 1), Var7, 0, 5, 0),colore66878;
做多:STICKLINE(Var7>1*REF(Var7, 1), Var7, Var9, 5, 0), COLORRED;
释放风险带:STICKLINE(Var7<1*REF(Var7, 1), Var7, Var9, 5, 1), COLORGREEN;
{www.gupang.com 股旁网_大智慧股票指标公式}
【转势地带】:STICKLINE(Var7<1*REF(Var7, 1) AND Var9>1*REF(Var9, 1), Var7, Var9, 10, 0), color00ff00;
Var10:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
Var11:=SMA(Var10,9,1)+100;
Var12:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Var13:=SMA(Var12,3,1);
Var14:=SMA(Var13,3,1)+100;
Var15:=Var14-Var11;
DRAWGBKLAST(c>0,STRIP(RGB(50,10,0),RGB(10,60,0),0));
var17:=VOL/CAPITAL*100;
疯狂突击:IF(((CLOSE-REF(CLOSE,3))/REF(CLOSE,3)>=0.18 AND
LOW*1.03>=REF(CLOSE,1) AND Var17>=1.5 AND Var17<=8 AND
CLOSE>MA(CLOSE,60)*1.2 AND (CLOSE-REF(CLOSE,2))/REF(CLOSE,2)<=0.23 AND
CLOSE=HHV(HIGH,60) and ((IF(Var15>100,Var15-100,0))>0)),100,0),color008364,stick,linethick5;

大智慧一招胜天超短线极品指标公式

 

相关文章

股票公式月点击榜

股票公式年点击榜

股票公式总点击榜