在线检测未来函数

通达信自用VOL改良型指标公式

来源:Internet,编辑:股旁网,2012-09-20

M1:=3;M2:=5;M3:=7;
〖量〗:VOL,NODRAW,VOLSTICK;
STICKLINE(V>=3*REF(V,1),V/3,V/3,3.9,0),COLORWHITE;
STICKLINE(V>=2*REF(V,1),V/2,V/2,3.9,0),COLORYELLOW;
流通〖亿〗:CAPITAL/1000000,LINETHICK0;
内外比:DYNAINFO(51),COLORYELLOW,NODRAW;
单日量比:V/REF(V,1),COLORWHITE,NODRAW;
五日量比:V/(REF(MA(V,5),1)/240*FROMOPEN),COLORYELLOW,NODRAW;
5换:SUM(100*V/CAPITAL,5),LINETHICK0;
10换:SUM(100*V/CAPITAL,10),LINETHICK0;
20换:SUM(100*V/CAPITAL,20),LINETHICK0;
{ Gupang.com 股-旁-网_通达信股票指标公式}
VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
DRAWBAND(MA(VOL,18),RGB(0,124,24),MA(VOL,5),RGB(255,0,0));
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,M1),COLORWHITE;
MAVOL2:MA(VOLUME,M2),COLORYELLOW;
MAVOL3:MA(VOLUME,M3),COLORBLUE,LINETHICK3;
倍量:=VOL/REF(VOL,1)>2;
STICKLINE(倍量 AND C>REF(C,1),0,〖量〗,1,0),COLORRED;
STICKLINE(倍量 AND C<REF(C,1),0,〖量〗,1,0),COLORGREEN;
AA1:=VOL<REF(LLV(VOL,20),1);
AA2:=VOL<REF(LLV(VOL,60),1);
AA3:=VOL<REF(LLV(VOL,100),1);
STICKLINE(AA1,0,V,1,1),COLORBLUE;
STICKLINE(AA2,0,V,0.6,1),COLORYELLOW;
STICKLINE(AA3,0,V,0.3,1)COLORWHITE;

通达信自用VOL改良型指标公式

 

相关文章