在线检测未来函数

通达信牵牛线主图指标公式

来源:Internet,编辑:股旁网,2012-10-29

MA10:MA(CLOSE,10),COLORYELLOW,LINETHICK2;
AA:=MA10>=REF(MA10,1);
BB:=CLOSE>MA10*1.004;
DRAWICON(AA AND BB,MA10,1);
CC:=MA10<=REF(MA10,1);
DD:=COUNT(CLOSE<=MA10*0.996,2)=2;
DRAWICON(CC AND DD,MA10,2);
VL:=REF(LOW,1);
VAR12:=(SMA(ABS(LOW-VL),13,1))/(SMA(MAX(LOW-VL,0),13,1))*100;
VAR14:=MA(VAR12,13);
VAR15:=LLV(LOW,34);
VAR18:=EMA(IF(LOW<=VAR15,VAR14,0),3);
VAR110:=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1),5,1);
{ Gupang.com 股-旁-网_通达信股票指标公式}
VAR111:=SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1)*16.18-VAR110*10.9;
T:=FILTER(IF(VAR111<=VAR110 AND VAR18>REF(VAR18,1),VAR18*8,0),20);
DRAWTEXT(T,LOW-0.4,'变盘'),COLORFF00FF;
DRAWTEXT(T,LOW-0.2,'|'),COLORFF00FF;

通达信牵牛线主图指标公式

 

相关文章