在线检测未来函数

大智慧老鼠出洞指标公式

来源:Internet,编辑:股旁网,2012-12-06

Var1:=1.1*CLOSE;
Var2:=0.9*CLOSE;
Var3:=100*(WINNER(Var1)-WINNER(Var2));
Var4:=SMA((C-LLV(L,26))/(HHV(H,26)-LLV(L,26))*20,8,1)*5;
Var5:3*Var4-2*(SMA(Var4,3,1)),COLORRED;
Var6:EMA(Var5,8),COLOR00FF00;
Var7:EMA((EMA(CLOSE,18)-EMA(CLOSE,39))/EMA(CLOSE,39)*1000,3);
Var8:EMA(Var7,13),COLOR000088,LINETHICK2;
FILLRGN(Var7,Var8,Var7>Var8,250);
FILLRGN(Var7,Var8,Var7<Var8,RGB(0,250,0));
Var9:=AMOUNT/VOL/100;
Var10:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
Var12:=SUM(AMOUNT,13)/Var9/100;
Var13:=SUM(AMOUNT,34)/Var9/100;
Var14:=DMA(Var10,VOL/Var12);
Var15:=DMA(Var10,VOL/Var13);
Var16:=100*(CLOSE-Var14)/Var14;
Var17:=100*(CLOSE-Var15)/Var15;
Var18:=Var3<48 AND Var16<-8 AND Var17<-10 AND Var5<20;
伏击区:IF(Var18,30,0);
警戒区:IF(Var3<50 AND Var16>5 AND Var5>78,80,100);
DRAWTEXT(CROSS(Var5,Var6)AND Var5<15,10,'老鼠出洞');
DRAWTEXT(FILTER(CROSS(Var6,Var5)AND Var5>80,10),80,'老鼠归洞');

大智慧老鼠出洞指标公式

 

相关文章