在线检测未来函数

通达信主力抄底指标公式

来源:Internet,编辑:股旁网,2012-12-12

涨幅:=(H-REF(C,1))/(REF(C,1))*100;
跌幅:=(-(REF(C,1)-L)/(REF(C,1)))*100,LINETHICK0;
振幅:=涨幅+(-跌幅);
真实振幅:=(REF(振幅,1))-(REF(振幅,2))+(REF(振幅,1)),COLORRED;
真实涨跌幅:(REF(C,1)-C)/REF(C,1)*-100,LINETHICK0;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D,LINETHICK0;
明天可能涨停:IF(REF(O>C,1) {AND 跌幅>=-4.2 AND REF(跌幅,1)<-3.5} AND 真实振幅>13 AND 振幅>=5 AND 振幅<REF(振幅,1) AND J<20,5,0)COLORMAGENTA;
DRAWTEXT(明天可能涨停,2.5,'明\N天\N涨\N停'),COLORRED;
{5,COLORGRAY,LINEDOT;
13,COLORGRAY,LINEDOT;};

通达信主力抄底指标公式

 

相关文章