在线检测未来函数

大智慧黑马拉升线指标公式

来源:Internet,编辑:股旁网,2012-12-13

个股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),color1010FF;
大盘:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),colorE67010,linethick2;
stickline(个股>=大盘,个股,大盘,3,0),colorred;
stickline(个股<大盘,个股,大盘,3,0),colorblue;
stickline(个股>=大盘,0,大盘,3,0),coloryellow;
stickline(个股<大盘,0,个股,3,0),coloryellow;
黑马初现:if(cross(个股,9),50,0),stick,linethick3,color00ff00;
drawtext(cross(个股,9),66,'黑马'),color00ff00;
drawtext(cross(个股,9),60,'1'),color00ff00;
Var1:=EMA(CLOSE,3);
Var2:=EMA(CLOSE,21);
Var3:=BARSLAST(CROSS(Var2,Var1))>15;
Var4:=VOL>MA(VOL,5)*2 AND VOL;
Var5:=CROSS(Var1,Var2) AND ISUP AND Var4 AND Var3;
黑马:if(Var5,60,0),stick,linethick3,colorf00ff0;
drawtext(Var5,78,'黑马!'),colorf00ff0;
拉升线:80,COLORGREEN,LINETHICK2;
试庄线:20,COLORWHITE,LINETHICK2;
强弱线:50,COLORRED,LINETHICK2;

大智慧黑马拉升线指标公式

 

相关文章