在线检测未来函数

通达信实战双MACD指标公式

来源:Internet,编辑:股旁网,2013-01-08

DIFF1:=EMA(CLOSE,16) - EMA(CLOSE,58),COLORWHITE;
DEA1:=EMA(DIFF1,88),COLORYELLOW;
MACD1:2*(DIFF1-DEA1)*100 ;
MAMACD1:MA(MACD1,5),,COLORWHITE;
DIFF:=EMA(CLOSE,8) - EMA(CLOSE,26),COLORWHITE;
DEA:=EMA(DIFF,50),COLORYELLOW;
MACD:2*(DIFF-DEA)*100 ;
MAMACD:MA(MACD,5),,COLORWHITE;
STICKLINE(MACD1<MAMACD1,0,MACD1,1,0),COLORGREEN;
STICKLINE(MACD>MAMACD,MACD1*0.6,0,1,0),COLORYELLOW;
STICKLINE(MACD<0,MAMACD,MACD1,1,0),COLORGREEN;
STICKLINE(MACD1>MAMACD1 AND MACD>MAMACD ,0,MACD1,1,0),COLORRED;

通达信实战双MACD指标公式

 

相关文章