在线检测未来函数

通达信一号MACD指标公式

来源:Internet,编辑:股旁网,2013-01-22

SHORT:=12;LONG:=20;MID:=3;
A:=V/((H+L+C)/3);
B:=((H+L+C)/3)*V;
D:=B/A;
DIF:EMA(D,SHORT)-EMA(D,LONG);
DEA:EMA(DIF,MID);
MACD:(DIF-DEA)*2,COLORSTICK;
选股:CROSS(DIF,DEA);
STICKLINE(选股,DIF,0,1,0),COLORRED ;

通达信一号MACD指标公式

 

相关文章