在线检测未来函数

大智慧KDJ大周期趋势指标公式

来源:Internet,编辑:股旁网,2013-02-04

RSV89:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;
K89:=SMA(RSV89,3,1);
D89:=SMA(K89,3,1);
J89:=3*K89-2*D89;
AA1a:=EMA(J89,5);
AA2a:=REF(AA1a,1);
STICKLINE(AA1a>AA2a,AA1a,AA2a,5,0),COLORff55AA;
STICKLINE(AA1a>AA2a,AA1a,AA2a,3,0),COLORff77CC;
STICKLINE(AA1a>AA2a,AA1a,AA2a,2,0),COLORff99DD;
STICKLINE(AA1a>AA2a,AA1a,AA2a,1,0),Color01BEE7;
STICKLINE(AA1a<=AA2a,AA1a,AA2a,5,0),COLORff6600;
STICKLINE(AA1a<=AA2a,AA1a,AA2a,3,0),COLORff9900;
STICKLINE(AA1a<=AA2a,AA1a,AA2a,2,0),COLORffBB00;
STICKLINE(AA1a<=AA2a,AA1a,AA2a,1,0),COLORffCC00;
RSV144:=(CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144))*100;
K144:=SMA(RSV144,3,1);
D144:=SMA(K144,3,1);
J144:=3*K144-2*D144;
AA1:=EMA(J144,5);
AA2:=REF(AA1,1);
STICKLINE(AA1>AA2,AA1,AA2,8,0),COLOR0055AA;
STICKLINE(AA1>AA2,AA1,AA2,5,0),COLOR0077CC;
STICKLINE(AA1>AA2,AA1,AA2,3,0),COLOR0099DD;
STICKLINE(AA1>AA2,AA1,AA2,1,0),Color01BEE7;
STICKLINE(AA1<=AA2,AA1,AA2,8,0),COLOR006600;
STICKLINE(AA1<=AA2,AA1,AA2,5,0),COLOR009900;
STICKLINE(AA1<=AA2,AA1,AA2,3,0),COLOR00BB00;
STICKLINE(AA1<=AA2,AA1,AA2,1,0),COLOR00CC00;
{www.gupang.com 股旁网_大智慧股票指标公式}
RSV199:=(CLOSE-LLV(LOW,199))/(HHV(HIGH,199)-LLV(LOW,199))*100;
K199:=SMA(RSV199,3,1);
D199:=SMA(K199,3,1);
J199:=3*K199-2*D199;
BB1:=EMA(J199,5);
BB2:=REF(BB1,1);
STICKLINE(BB1>BB2,BB1,BB2,10,0),COLOR000045;
STICKLINE(BB1>BB2,BB1,BB2,7,0),COLOR000085;
STICKLINE(BB1>BB2,BB1,BB2,5,0),COLOR0000C5;
STICKLINE(BB1>BB2,BB1,BB2,3,0),COLOR0000E5;
STICKLINE(BB1<=BB2,BB1,BB2,10,0),COLOR353500;
STICKLINE(BB1<=BB2,BB1,BB2,7,0),COLOR555500;
STICKLINE(BB1<=BB2,BB1,BB2,5,0),COLOR757500;
STICKLINE(BB1<=BB2,BB1,BB2,3,0),COLOR858500;

大智慧KDJ大周期趋势指标公式

 

相关文章