在线检测未来函数

大智慧实战趋势主图指标公式

来源:Internet,编辑:股旁网,2013-02-26

(紫线)波段趋势下面不操作,超短趋势上穿波段趋势要跟进,超短趋势下破波段趋势要清仓,短线趋势数值小于昨日要谨慎!

M1:=3;
超短趋势:EMA(C,3),COLORred,LINETHICK1;
短线趋势:EMA(C,5),COLOR00ff44,LINETHICK1;
波段趋势:EMA(短线趋势,5),LINETHICK1;
DRAWTEXT(CROSS(超短趋势,波段趋势),波段趋势*0.99,'买'),COLORFF00FF;
DRAWTEXT(CROSS(波段趋势,超短趋势),波段趋势*0.98,'卖'),COLORgreen;
DRAWTEXTABS(0,10,' 【应用方法】 (紫线)波段趋势下面不操作,超短趋势上穿波段趋势要跟进,超短趋势下破波段趋势要清仓,短线趋势数值小于昨日要谨慎!'),COLOR00cc99;
{M1:1.00,100.00,3.00}
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,5);
VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,6);
MA1:=MA(VAR4,2);
均价线:=AMOUNT/V/100;
均价线2:=MA(均价线,M1){,COLOR88666f};
突破:=C>均价线2 AND 均价线2<REF(均价线2,1) AND REF(均价线2,1)<REF(均价线2,2)
AND REF(均价线2,2)<REF(均价线2,3) AND VAR4>MA1;
STICKLINE(突破,H,L,5,0),LINETHICK1,COLORRED;
STICKLINE(突破,H,L,0.2,0),COLORYELLOW;
STICKLINE(突破,O,C,2,0),LINETHICK1,COLORYELLOW;
STICKLINE(突破,L*1.,L*1.,0.01,0),LINETHICK1,COLORYELLOW;
{DRAWTEXT(突破,L*0.98,'异动');
STICKLINE(均价线 AND (C-O)/O*100>3,均价线,均价线,3,1),COLORGREEN;;}
现价: if (DYNAINFO(4)=0,C,DYNAINFO(7)),colorwhite,POINTDOT;
{主图上标}
{涨停}
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
{老鼠仓}
aa1:=AMOUNT/vol;
bb1:=l<aa1*0.9;
cc1:=(c-ref(c,1))/ref(c,1)*100>1.2;
dd1:=l<ma(c,5)*0.921;
ee1:=vol<ma(v,5)*1.5;
ff1:bb1 and cc1 and dd1 and ee1,linethick0;
drawtext(ff1,l*0.99,'老鼠仓'),color00ff00;
stickline(ff1,h,l,0.5,0),color00ff00;
{★}
DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,30),L,'★'),COLORMAGENTA;

大智慧实战趋势主图指标公式

 

相关文章