在线检测未来函数

通达信跟庄买卖+全仓指标公式

来源:Internet,编辑:股旁网,2013-04-07

VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG>28,28,VARG);
吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;
备钱:IF(吸筹,1,0),COLOR0FFFFF;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
买入时机: IF(CROSS(J,3),65,0),COLORFF00FF,LINETHICK1;
DRAWTEXT(买入时机,70.1,' 跟庄'),COLOR00FF00;
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
红线上穿买:EMA((VA-VB)/(VC-VB)*100,5),COLORRED;
红线下穿卖:EMA(红线上穿买,3),COLORFFFF00;
趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00FFFF;
秘密买点: IF(趋势<=3,20,0),COLOR00FF00,LINETHICK3;
机构建仓: IF(趋势<5,40,0),COLORFFFFFF,LINETHICK3;
R9:=((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100);
K9:=EMA(R9,3);
D9:=EMA(K9,3);
陡峭度:=IF((BARSCOUNT(CLOSE) > 7),(100)*((MA(CLOSE,7))/(LLV(MA(CLOSE,7),7)) - 1),1);
N:=IF((陡峭度 > 0.35),6,65);
VAR1:=((-((100)*(HHV(HIGH,N) - CLOSE))/(HHV(HIGH,N) - LLV(LOW,N))))*((DATE < 30070110));
VAR1A:=((-((100)*(HHV(HIGH,N) - CLOSE))/(HHV(HIGH,N) - LLV(LOW,N))) + 100)*((DATE < 30070110));
获利盘:=(WINNER(CLOSE))*(100);
获利线:=FORCAST(获利盘,7);
线:=(FORCAST(VAR1A,7))*((DATE < 30070110));
轻仓:=IF((获利盘 >= 60) AND (线 > REF(线,1)) AND (REF(线,1) < 20) AND (线 < 40) AND (COUNT((线 > REF(线,1)),5) = 1) AND (REF(N,1) = 6),1,0);
出击:=CROSS(线,20) AND IF((COUNT(CROSS(K,D),3) = 1) AND (D < 40),1,(线 > D) OR (K > D) AND (D < 60)) AND IF((N = 6),(获利盘 < 70),(获利盘 < 40)) AND (COUNT((获利线 > 20),20) > 0);
进一:=CROSS(线,D) AND (D > 30) AND (D > REF(D,1)) AND (D < 80);
进二:=CROSS(线,获利线) AND (D > 30) AND (获利线 > 25) AND (D > REF(D,1));
((线 > REF(线,1)) AND (线 < 25) AND (COUNT((线 > REF(线,1)),5) = 1) AND IF((N = 6),(获利盘 < 60),(获利盘 < 40)) AND (COUNT((获利线 > 20),20) > 0))*(40),COLORRED,LINETHICK3;

通达信跟庄买卖+全仓指标公式

 

相关文章