在线检测未来函数

通达信OBV过T线指标公式

来源:Internet,编辑:股旁网,2013-04-23

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
{量变动速率线}
OSCC:=2*(OBV-MA(OBV,20));
MAOSCC:=EXPMEMA(OSCC,6);
IF(OBV<REF(OBV,1),OBV,DRAWNULL),COLOR40FF00,LINETHICK2;
IF(OBV>REF(OBV,1),OBV,DRAWNULL),COLOR0000FF,LINETHICK2;
MAOBV2:=MA(OBV,30),COLORFFFFFF,LINETHICK1;
DRAWBAND(OBV,RGB(200,10,10),MAOBV2,RGB(30,180,00));
T线:HHV(OBV,0),COLORGREEN;

通达信OBV过T线指标公式

 

相关文章