在线检测未来函数

通达信我心飞扬指标公式

来源:Internet,编辑:股旁网,2013-05-21

底部:IF(EMA(CLOSE,5)/EMA(EMA(CLOSE,9),16)<=0.85 AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,50,0);
VAR3:=(-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100;
VAR4:=(-100)*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))+100;
VAR5:=(-100)*(HHV(HIGH,70)-CLOSE)/(HHV(HIGH,70)-LLV(LOW,70))+100;
VAR6:=((CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100+10)*5;
VAR7:=((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;
VAR8:=((CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+10)*5;
VAR9:=(VAR3+VAR4+VAR5+VAR6+VAR7+VAR8)/6;
趋势线:EMA(VAR9,3);
VARB:=ABS(VAR6-VAR8);
VARC:=(VAR9+VARB)/2;
VARD:=(-1)*(EMA(100*(1-WINNER(CLOSE)),1)-50)+50;
VARE:=VARD+VARC;
VARF:=IF(底部>0 AND VARE<0,200,0);
VAR10:=IF(VARC<0 AND CLOSE=LLV(CLOSE,5) AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,-50,0);
抄底:IF(VARE<0 AND VAR10=-50,100,0);
VAR12:=REF(CLOSE,2)*0.865;
VAR13:=REF(CLOSE,13)*0.772;
VAR14:=MIN(VAR12,VAR13);
VAR15:=100*VOL/CAPITAL;
VAR16:=IF((CLOSE-VAR14)/CLOSE<0.03 AND SUM(VAR15,5)/5<1.8,1,0);
VAR17:=IF(VAR16>0 AND (VAR10<0 OR 底部>0),100,0);
VAR18:=(VARF>0 AND 抄底>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR VAR16>0) AND (VAR10<0 OR 底部>0);
VAR19:=VARF>0 AND 抄底>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR VAR16>0 AND REF(CLOSE,1)/REF(CLOSE,2)>0.902;
VAR1A:=VAR18 OR VAR19;
VAR1B:=VAR17 OR VAR1A;
VAR1D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
VAR1E:=IF(VAR1B>0,87,0);
VAR1F:=IF(VAR17>0,91,0);
VAR20:=IF(VAR17>0 AND CLOSE<VAR1D,97,0);
出击:MAX(MAX(VAR20,VAR1E),VAR1F),COLORWHITE;
VAR22:=MA(CLOSE,80)-MA(CLOSE,13)/3;
VAR23:=MA((CLOSE-VAR22)/VAR22,1);
VAR24:=EMA(VAR23,12)*0.7;
VAR25:=EMA(VAR23,3);
基线:IF(LLV(VAR25-VAR24,12)>0,0,-30),COLORFFFF00;
VAR27:=REF(CLOSE,1);
VAR28:=SMA(MAX(CLOSE-VAR27,0),6,1)/SMA(ABS(CLOSE-VAR27),6,1)*100;
STICKLINE(IF(CROSS(76,VAR28),1,0),0,80,1,1),COLORRED;
DRAWTEXT(IF(CROSS(76,VAR28),1,0),80,'快跑'),COLORRED;
DRAWICON(FILTER(VAR9>REF(VAR9,2)AND VAR9<10 AND C>MA(C,3)OR 趋势线>REF (趋势线,1) AND 趋势线<5,7),H,1);
DRAWICON(FILTER(VAR9<REF(VAR9,1)AND VAR9>78 AND NOT(CROSS(76,VAR28)),10),93,2);

通达信我心飞扬指标公式

 

相关文章