在线检测未来函数

通达信引力CCI14+84指标公式

来源:Internet,编辑:股旁网,2013-05-21

用CCI14金叉-100和死叉100作为抄底逃顶的主要讯号,CCI84指标金叉100和死叉100作为持股持币时机;喜欢短线操盘的学友还可以运用引力乖离线金叉死叉0轴作为买卖的依据。三条线分别提出了抄底逃顶的讯号,最好还是将三种讯号结合起来,如发生共振效果更可靠。具体应用还是根据自己的习惯来制定具体的策略为最佳。

TYP:=(HIGH+LOW+CLOSE)/3;
CCI84:=(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84)),COLORFF00FF;
DRAWBAND(CCI84,RGB(250,0,0),-100,RGB(0,0,250));
CCI14:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLOR00FFFF,LINETHICK2;
DRAWBAND(CCI14,RGB(200,150,0),-100,RGB(0,150,0));
STICKLINE(1,100,100,5,0),COLOR00FFFF;
STICKLINE(1,-100,-100,5,0),COLOR00FF00;
STICKLINE(1,60,60,2,0),COLOR00FFFF;
STICKLINE(1,-40,-40,2,0),COLOR0000FF;
MA30:=MA(C,30);
MA72:=MA(C,72);
MA引力:=(MA30+MA72)/2,COLOR00FFFF,LINETHICK2;
BIASL:=(CLOSE-MA(CLOSE, MA引力))/MA(CLOSE, MA引力)*1000,COLORFF00FF,LINETHICK2;
DRAWBAND(BIASL,RGB(200,0,200),0,RGB(0,200,200));
0,COLOR0000FF,LINETHICK2;
CCI14A:CCI14,COLOR00FFFF,LINETHICK2;
CCI买卖:CCI84,COLORFFFF00,LINETHICK2;
引力乖离:BIASL,COLORFFFFFF,LINETHICK2;
DRAWICON(CROSS(CCI14A,-100),-108,5);
DRAWICON(CROSS(CCI14,100),92,13);
DRAWICON(CROSS(CCI84,-100),-92,23);
DRAWICON(CROSS(CCI84,100),108,34);
DRAWICON(CROSS(BIASL,0),0,1);
DRAWICON(CROSS(100,CCI14A),108,14);
DRAWICON(CROSS(100,CCI84),92,35);
DRAWICON(CROSS(0,BIASL),0,2);

通达信引力CCI14+84指标公式

 

相关文章