在线检测未来函数

通达信MACD正反均差指标公式

来源:Internet,编辑:股旁网,2013-06-01

当红色均线上穿绿色均线时看买入,最好结合动能指标买卖更安全,第二天看情况持股。

N1:=3;
N2:=9;
N3:=12;
N4:=14;
反均差:=EMA(CLOSE,N4)-EMA(CLOSE,N3);
正均差:=EMA(CLOSE,N3)-EMA(CLOSE,N4);
多头:正均差,COLORWHITE;
空头:=反均差,COLORFFCC66;
均差A:(正均差-反均差),COLORRED,LINETHICK1;
均差B:EMA(均差A,N1),COLORGREEN;
平滑均差:EMA(正均差,N2),COLORYELLOW;
均差柱体:(正均差-平滑均差)*2,COLORSTICK;
DRAWICON(CROSS(均差A,正均差),0,1);
DRAWICON(CROSS(均差B,均差A),均差A,2);

通达信MACD正反均差指标公式

 

相关文章