载入中...
在线检测未来函数
载入中...

通达信趋势跟随主图指标公式

来源:Internet,编辑:股旁网,2013-06-05

个股涨跌:((C-REF(C,1))/REF(C,1))*100,NODRAW;
大盘涨跌:((INDEXC-REF(INDEXC,1))/REF(INDEXC,1))*100,NODRAW;A1:EMA((EMA(CLOSE,1)+EMA(CLOSE,3)+EMA(CLOSE,5))/3,3),COLORRED;
A2:EXPMEMA((EMA(CLOSE,3)+EMA(CLOSE,5)+EMA( CLOSE,7))/3,3),COLORRED;
A3:EXPMEMA((EMA(CLOSE,5)+EMA(CLOSE,7)+EMA( CLOSE,9))/3,3),COLORRED;
A4:EXPMEMA((EMA(CLOSE,7)+EMA(CLOSE,9)+EMA( CLOSE,11))/3,3),COLORRED;
A5:EXPMEMA((EMA(CLOSE,9)+EMA(CLOSE,11)+EMA( CLOSE,13))/3,3),COLORRED;
A6:EXPMEMA((EMA(CLOSE,11)+EMA(CLOSE,13)+EMA( CLOSE,15))/3,3),COLORRED;
A7:EXPMEMA((EMA(CLOSE,13)+EMA(CLOSE,15)+EMA( CLOSE,17))/3,3),COLORRED;
A8:EXPMEMA((EMA(CLOSE,15)+EMA(CLOSE,17)+EMA( CLOSE,19))/3,3),COLORRED;
A9:EXPMEMA((EMA(CLOSE,17)+EMA(CLOSE,19)+EMA( CLOSE,21))/3,3),COLORYELLOW;
A10:EXPMEMA((EMA(CLOSE,19)+EMA(CLOSE,21)+EMA( CLOSE,23))/3,3),COLORYELLOW;
A11:EXPMEMA((EMA(CLOSE,21)+EMA(CLOSE,23)+EMA( CLOSE,25))/3,3),COLORYELLOW;
A:=EXPMEMA((EMA(CLOSE,29)+EMA(CLOSE,31)+EMA(CLOSE,33))/3,3),COLORYELLOW;
B:=REF(A,1);
A15:A-(A1-A*0.997),COLORFF1010;
A16:A-(A2-A),COLORFF2010;
A17:A-(A3-A),COLORFF3010;
A18:A-(A4-A),COLORFF4010;
A19:A-(A5-A),COLORFF5010;
A20:A-(A6-A),COLORFF6010;
A21:A-(A7-A),COLORFF7010;
A22:A-(A8-A),COLORFF8010;
A23:A-(A9-A),COLORFF9010;
A24:A-(A10-A),COLORFFC010;
A25:A-(A11-A*0.997),COLORFFE010;
STICKLINE(OPEN>=CLOSE ,O,C,3,0 ),COLORAAAAAA;
STICKLINE(OPEN>=CLOSE ,O,C,2,0 ),COLORBBBBBB;
STICKLINE(OPEN>=CLOSE ,O,C,1.4,0 ),COLORCCCCCC;
STICKLINE(OPEN>=CLOSE ,O,C,0.5,0 ),COLORDDDDDD;
STICKLINE(CLOSE>OPEN,O,C,3,0 ),COLOR6666CC;
STICKLINE(CLOSE>OPEN,O,C,2 ,0 ),COLOR7777DD;
STICKLINE(CLOSE>OPEN,O,C,1.5 ,0 ),COLOR8888EE;
STICKLINE(CLOSE>OPEN,O,C,1 ,0 ),COLOR9999FF;
STICKLINE(CLOSE>OPEN,OPEN,LOW,0,0 ),COLOR1199FF;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0,0 ),COLOR1199FF;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0 ,0 ),COLORCCCCCC;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0 ,0 ),COLORCCCCCC;

通达信趋势跟随主图指标公式

 

通达信趋势跟随主图指标公式的选股公式如下:

相关文章