在线检测未来函数

通达信上涨三要素+选股指标公式

来源:Internet,编辑:股旁网,2013-07-02

形态好:CROSS(C,MA(C,5)) OR CROSS(C,MA(C,8)) OR CROSS(C,MA(C,24)) OR CROSS(C,MA(C,55)) OR CROSS(C,MA(C,60)) OR CROSS(C,MA(C,75)) OR CROSS(C,MA(C,120)) OR CROSS(C,MA(C,188)) OR CROSS(C,MA(C,240)),COLORRED,NODRAW;
量能足:CROSS(OBV,MA(OBV,5)) OR CROSS(MA(OBV,5),MA(OBV,10)) OR CROSS(MA(OBV,5),MA(OBV,20)) OR CROSS(MA(OBV,5),MA(OBV,60)),COLORLIMAGENTA,NODRAW;
大盘环境好:INDEXC>REF(INDEXC,1),COLORYELLOW,NODRAW;
STICKLINE(形态好,2,3,2,1),COLORRED;
STICKLINE(量能足,1,2,3,0),COLORLIMAGENTA;
STICKLINE(大盘环境好,0,1,3,1),COLORYELLOW;

{
选股公式:
形态好:=CROSS(C,MA(C,5)) OR CROSS(C,MA(C,8)) OR CROSS(C,MA(C,24)) OR CROSS(C,MA(C,55)) OR CROSS(C,MA(C,60)) OR CROSS(C,MA(C,75)) OR CROSS(C,MA(C,120)) OR CROSS(C,MA(C,188)) OR CROSS(C,MA(C,240));
量能足:=CROSS(OBV,MA(OBV,5)) OR CROSS(MA(OBV,5),MA(OBV,10)) OR CROSS(MA(OBV,5),MA(OBV,20)) OR CROSS(MA(OBV,5),MA(OBV,60));
大盘环境好:=INDEXC>REF(INDEXC,1);
上涨三要素:形态好 AND 量能足 AND 大盘环境好;
}

通达信上涨三要素+选股指标公式

 

相关文章