在线检测未来函数

通达信绿色风洞指标公式

来源:Internet,编辑:股旁网,2013-07-09

趋势:(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,COLOR00FF00;
Var1:=FORCAST(CLOSE,30);
主力:WINNER(Var1)*100,COLORYELLOW;
启:CROSS(趋势,主力) AND REF(趋势,1)<30,POINTDOT,COLOR00FF00;
SZ1:=CROSS(趋势,30) AND 趋势>主力;
SZ2:=CROSS(趋势,50) AND COUNT(趋势>REF(趋势,1),2)=2;
涨:SZ1 OR SZ2,POINTDOT,COLOR0000FF;
强:CROSS(趋势,70),POINTDOT,COLORYELLOW;
回:CROSS(70,趋势) AND 趋势>50,POINTDOT,COLORWHITE;
险:趋势>95,POINTDOT,COLOR0000FF;
{以下设置副图显示方式}
STICKLINE(C>0,95,95,4,0),COLOR0000FF;
STICKLINE(C>0,30,30,4,0),COLORFFFFFF;
STICKLINE(涨,0,30,4,0),COLORYELLOW;
DRAWTEXT(涨,20,'涨'),COLOR0000FF;
STICKLINE(强,70,90,4,0),COLORFF00FF;
DRAWTEXT(强,85,'强'),COLOR00FF00;
STICKLINE(回,70,50,4,0),COLORWHITE;
DRAWTEXT(回,65,'回'),COLOR00FF00;

通达信绿色风洞指标公式

 

相关文章