在线检测未来函数

通达信成交额波段指标公式

来源:Internet,编辑:股旁网,2013-08-10

此成效额波段指标的最大优点是能够在大涨前买入和在大跌前卖出。这是其它所有波段指标所不具有的优点。

D1:=1;
AA1:=STRCAT(CON2STR(YEAR,0),'年');
AA2:=STRCAT(CON2STR(MONTH,0),'月');
AA3:=STRCAT(CON2STR(DAY,0),'日');
AA4:=STRCAT('【',IF(WEEKDAY=1,'一',IF(WEEKDAY=2,'二',IF(WEEKDAY=3,'三',IF(WEEKDAY=4,'四',IF(WEEKDAY=5,'五',IF(WEEKDAY=6,'六','日')))))));
AA5:=STRCAT(STRCAT(STRCAT(AA1,AA2),STRCAT(AA3,AA4)),'】');
AA6:=STRCAT(STRCAT(CON2STR(HOUR,0),'小时'),STRCAT(CON2STR(MINUTE,0),'分钟,白线离场/红线进/绿线空仓'));
AA7:=STRCAT(AA5,AA6);
DRAWTEXT_FIX(D1=1,0,0.02,0,AA7),COLORMAGENTA;
平均成交额:SMA(AMOUNT,20,1)/10000000;
临界成效额:MA(平均成交额,8);
STICKLINE(平均成交额<REF(平均成交额,1) OR (AMOUNT/REF(AMOUNT,1)<0.97),平均成交额,REF(平均成交额,1),1,0),LINETHICK1,COLORWHITE;
STICKLINE(平均成交额>=REF(平均成交额,1),平均成交额,REF(平均成交额,1),1,0),LINETHICK1,COLORRED;
STICKLINE(平均成交额<临界成效额,平均成交额,REF(平均成交额,1),1,0),LINETHICK1,COLORGREEN;

通达信成交额波段指标公式

 

相关文章