在线检测未来函数

通达信引力CCI指标公式

来源:Internet,编辑:股旁网,2013-09-16

TYP:=(HIGH+LOW+CLOSE)/3;
CCI20:=(TYP-MA(TYP,20))/(0.015*AVEDEV(TYP,20)),COLORFF00FF;
DRAWBAND(CCI20,RGB(250,0,0),-100,RGB(0,0,250));
CCI4:=(TYP-MA(TYP,4))/(0.015*AVEDEV(TYP,4)),COLOR00FFFF,LINETHICK2;
DRAWBAND(CCI4,RGB(200,150,0),-100,RGB(0,150,0));
STICKLINE(1,100,100,5,0),COLOR00FFFF;
STICKLINE(1,-100,-100,5,0),COLOR00FF00;
STICKLINE(1,60,60,2,0),COLOR00FFFF;
STICKLINE(1,-40,-40,2,0),COLOR0000FF;
MA9:=MA(C,9);
MA20:=MA(C,20);
MA引力:=(MA9+MA20)/2,COLOR00FFFF,LINETHICK2;
BIASL:=(CLOSE-MA(CLOSE, MA引力))/MA(CLOSE, MA引力)*1000,COLORFF00FF,LINETHICK2;
DRAWBAND(BIASL,RGB(200,0,200),0,RGB(0,200,200));
0,COLOR0000FF,LINETHICK2;
CCI4A:CCI4,COLOR00FFFF,LINETHICK2;
CCI买卖:CCI20,COLORFFFF00,LINETHICK2;
引力乖离:BIASL,COLORFFFFFF,LINETHICK2;
DRAWICON(CCI买卖<引力乖离 AND CCI买卖<-50 AND C<REF(C,1),-100,1);
DRAWICON(CCI4A<-100 AND CCI买卖>0 AND 引力乖离>-30,200,1);
200,DOTLINE;

通达信引力CCI指标公式

 

相关文章