在线检测未来函数

通达信资金异动选股指标公式

来源:Internet,编辑:股旁网,2013-09-21

N:=5;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK2;
主动卖盘:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2)),LINETHICK2,COLORGREEN;
资金异动:=VOL/MA(VOL,55)*100,COLORYELLOW;
SQX:=(C-MA(CLOSE,7))*100;
DIFF:=EMA(MA(SQX,3),1)*1000,COLOR00FFFF;
DEA:=EMA(DIFF,3)*1,COLOR00FF00;
LONGCROSS(DIFF,DEA,N);

通达信资金异动选股指标公式

 

相关文章