在线检测未来函数

通达信强势买卖主图指标公式

来源:Internet,编辑:股旁网,2013-09-06

Y:='MK.明Y#DAY';
D:='MK.明D#DAY';
Z:='MK.明Z#DAY';
K:='MK.明K#DAY';
妖股线:Y,COLORGREEN,LINETHICK3;
强势线:D,COLORFF55FF,LINETHICK3;
临界线:Z,COLORYELLOW,DOTLINE;
空头线:K,COLORBD0000,LINETHICK3;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
马线:MA(牛线,8),COLORYELLOW;
DRAWICON( FILTER(CROSS(牛线,马线),20),马线+0.02 ,1);
DRAWTEXT(CROSS(牛线,马线),LOW*0.98,''),COLORRED,LINETHICK2;
DRAWICON( FILTER(CROSS(马线,牛线),20),牛线+0.02 ,2);
DRAWTEXT(CROSS(马线,牛线),LOW*0.98,''),COLORGREEN,LINETHICK2;
止损价:H*0.95,LINETHICK0.5,COLORRED;
庄家:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
IF(庄家>=REF(庄家,1),庄家,DRAWNULL),COLORRED,LINETHICK4;
IF(庄家<=REF(庄家,1),庄家,DRAWNULL),COLORGREEN,LINETHICK2;

通达信强势买卖主图指标公式

 

相关文章