在线检测未来函数

通达信红艳艳副图指标公式

来源:Internet,编辑:股旁网,2014-01-28

洗钱A:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;
洗钱B:=SMA(洗钱A,13,1);
洗钱C:SMA(洗钱B,5.5,1.5),POINTDOT;
洗钱D:3*洗钱B-2*洗钱C;
洗钱E:4*洗钱C-3*洗钱B;
量1:=EMA(洗钱A,3);
量2:=EMA(洗钱A,5);
量3:=EMA(洗钱A,7);
STICKLINE(量1>量2,量3,量1,8,1),COLORRED;
STICKLINE(量1<量2,量3,量1,8,1);T2:=量2<量3 AND 量1>REF(量1,1);
T1:=量2>量3 AND 量1<REF(量1,1);
STICKLINE(T1,量1,量3,5,0),COLORFF00FF;
STICKLINE(T2,量1,量3,5,0),COLORGREEN;

通达信红艳艳副图指标公式

 

相关文章