在线检测未来函数

通达信财富之路指标公式

来源:Internet,编辑:股旁网,2014-04-23

中轴:0.5,COLORWHITE,LINETHICK2;
地轴:0.2,COLORWHITE,LINETHICK2;
天轴:0.8,COLORWHITE,LINETHICK2;
中轴1:0,COLORRED,LINETHICK2;
E:=(H+L+O+2*C)/5;
AA:EMA(PWINNER(1,E),2),COLORYELLOW,LINETHICK2;
BB:MA(AA,2),COLORYELLOW,LINETHICK2;
DRAWBAND(AA,RGB(255,0,0),BB,RGB(0,255,0));
CC:EMA(MA(AA,4),2),COLORWHITE,LINETHICK2;
CC2:EMA(MA(CC,2),2),COLORWHITE,LINETHICK2;
DRAWBAND(CC,RGB(128,10,0),CC2,RGB(0,0,128));
DRAWBAND(BB,RGB(128,120,0),CC,RGB(0,100,128));
DD:EMA(MA(AA,8),2),COLORBLUE,LINETHICK2;
DD2:EMA(MA(DD,2),2),COLORBLUE,LINETHICK2;
DRAWBAND(DD,RGB(128,120,0),DD2,RGB(0,100,128));
DRAWBAND(CC2,RGB(220,220,0),DD,RGB(220,220,220));
STICKLINE(AA<0.5,AA,0.5,0,0),COLORLIGREEN;
STICKLINE(AA<0.5 AND AA>REF(AA,1),AA,0.5,0,0),COLORLIRED;
XG:CROSS(BB,0.3)*0.3+0.5,LINETHICK2,COLORRED;
STICKLINE(XG>0.50,XG,0.5,5,1),COLORWHITE;
NN:EMA(IF(AA<0.40,0,AA-0.40),2),COLORWHITE,LINETHICK4;
NN2:MA(MA(NN,2),2),COLORWHITE,LINETHICK4;
DRAWBAND(NN,RGB(255,0,0),NN2,RGB(0,255,0));
DRAWBAND(NN2,RGB(128,120,0),0,RGB(0,100,128));

通达信财富之路指标公式

 

相关文章