在线检测未来函数

通达信龙飞008主图指标公式

来源:Internet,编辑:股旁网,2014-04-25

E1:=MA(BETA(13)/100*C+C,13);
E2:EMA(BETA(13)/100*C+C,13),DOTLINE;
E3:SMA(BETA(13)/100*C+C,13,1),DOTLINE;
E4:SMA(L,RELATE(C,V,13)*100,1 );
E5:=DMA(BETA(13)/100*C+C,13);
DRAWTEXT(CROSS(E2,E1) AND E3>E1 ,L*0.97,'进'),COLORYELLOW ;
CB:=(C -REF(C ,1))/REF(C,1);
VB:=(V-REF(V,1))/REF(V,1);
CV:=VB/CB,VOLSTICK;
N:=SUMBARS((C-REF(C,1))/REF(C,1),0.3);
FV:=SLOPE(EMA(CV,7),7);
FC:=EMA(FV,5);
LY:= CROSS(FV ,FC) ;
HY:REF(L,BARSLAST(LY)),COLORMAGENTA;
BY:REF(L,BARSLAST(CROSS(FC ,FV) )),COLORYELLOW;
突破:=REF(EMA(BETA(13)/100*C+C,14),1);
A1X:=(EMA(BETA(13)/100*C+C,10)-突破)/突破*100;
多方:=IF(A1X>=0,REF(EMA(BETA(13)/100*C+C,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL);
空方:=IF(A1X<0,REF(EMA(BETA(13)/100*C+C,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL);
DRAWLINE(A1X>=0,EMA(BETA(13)/100*C+C,10) ,A1X<0,EMA(BETA(13)/100*C+C,10) ,0),COLORBLUE;
DRAWLINE(A1X<0,EMA(BETA(13)/100*C+C,10) ,A1X>=0,EMA(BETA(13)/100*C+C,10) ,0),COLORRED;
BB1:=ATAN(突破-多方 )*180/3.1416;
DRAWTEXT(CROSS(E2,E3) AND BB1>1.5,L*0.97,'加'),COLORYELLOW ;
DRAWTEXT(BB1>5 AND BB1<35 AND C>E3 ,H*1.01,'板'); {自己优化}

通达信龙飞008主图指标公式

 

相关文章