在线检测未来函数

通达信九重天主图指标公式

来源:Internet,编辑:股旁网,2014-07-10

N1:=13;
N2:=34;
N3:=24;
LC:=REF(C,1);
VAR1:=EMA(VOL,12)-EMA(VOL,26);
VAR2:=EMA(VAR1,9);
VAR3:=(EMA(C,30)*2+MA(C,60))/3;
VAR4:=VOL*C;
VAR5:=EMA(VAR4,13)/EMA(VOL,13);
VAR6:=EMA(VAR4,60)/EMA(VOL,60);
VAR7:=EMA((VAR5+VAR6)/2,3);
YY:=MA((VAR3+VAR7)/2,1),LINETHICK1,COLOR00FF00;
YK:EMA(SLOPE(EMA(C,1),13),2)*3+C,LINETHICK2,COLORFF8800;
YD:=EMA(EMA(SLOPE(C,13)*3+C,3),2),LINETHICK1,COLOR00FFFF;
YJ:(3*YK-2*YD),LINETHICK1,COLOR0000FF;
STICKLINE(YK>YD,YK,YD,8,0),COLOR0088FF;
DRAWKLINE(H,O,L,C);

通达信九重天主图指标公式

 

相关文章