在线检测未来函数

通达信回归MACD指标公式

来源:Internet,编辑:股旁网,2014-08-01

DIF:EMA(C+SLOPE(C,12),12)-EMA(C+SLOPE(C,26),26),COLORWHITE;
DEA:EMA(DIF+SLOPE(DIF,6),6),COLORGREEN;
SDEA:REF(HHV(DEA,BARSLAST(cross(DEA,DIF))+1),1),COLORMAGENTA;
BDEA:REF(LLV(DEA,BARSLAST(cross(DIF,DEA))+1),1),COLORAAAA00;
MACD:2*(DIF-DEA),COLORSTICK;

通达信回归MACD指标公式

 

相关文章