在线检测未来函数

通达信超强一号指标公式

来源:Internet,编辑:股旁网,2014-08-31

VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
VAR3:=SMA(VAR2,2,1);
数值:SMA(VAR3,2,1),colorred,LINETHICK2;
天罗:100+(-ABS(VAR1)),coloryellow,LINETHICK2;
地网:ABS(VAR1),LINETHICK2;
牛熊分界:50;
弱势区:20;
强势区:80;
drawtext(cross(数值>=天罗,1),数值,'•'),linethick4,COLORGREEN;
drawtext(cross(数值>=地网,1),数值,'•'),linethick4,COLORGREEN;

通达信超强一号指标公式

 

相关文章