在线检测未来函数

通达信红牛掘金主图指标公式

来源:Internet,编辑:股旁网,2014-09-19

L0:=(LOW=LLV(LOW,10));
L1:=(LOW=LLV(LOW,60));
L2:=(LOW=LLV(LOW,120));
红剑:CLOSE,COLOR00FFFF;
A1:=REF(CLOSE,1);
B1:=(COUNT(L1,13)>=8);
B2:=(SUM(L1,13)>=6);
C1:=(((CLOSE-A1)/(A1))*(100)>9.8);
D1:=(((CLOSE-LOW)/(LOW))*(100)>10);
粉剑:LLV(LOW,60),COLORFF00FF;
粉剑追:LLV(LOW,120),COLOR00FF00;
老山界:(1.382)*(LLV(LOW,120)),COLOR0000FF;
凤凰台:(-B2),COLORFFFF00;
凤凰:D1 AND L1,COLORFF00FF;
白凤凰:IF((D1 AND L1 AND C1)*(1.5),10,0),COLORFFFFFF;
火凤凰:IF((D1 AND L2 AND C1)*(2),10,0),COLOR0000FF;
金凤凰:IF((D1 AND L0 AND C1)*(2.5),10,0),LINETHICK2,COLOR00FFFF;
彩凤凰:(CROSS(((CLOSE-LLV(LOW,60))/(LLV(LOW,60)))*(100),20) AND (COUNT(B2,13)>=1) AND (COUNT(凤凰,8)>=1))*(3),COLOR8080FF;
JF:=CROSS(CLOSE,老山界) AND (COUNT((-B2),13)>=1);
DRAWTEXT(JF,老山界,'金凤凰飞出深山沟'),COLOR0000FF;
STICKLINE(CROSS(((CLOSE-LLV(LOW,60))/(LLV(LOW,60)))*(100),20) AND (COUNT(B2,13)>=1) AND (COUNT(凤凰,8)>=1),0,1.5,5,0),COLOR0000FF;

通达信红牛掘金主图指标公式

 

相关文章