在线检测未来函数

通达信大浪淘金主图指标公式

来源:Internet,编辑:股旁网,2014-09-22

N:=13;
VAR2:=CLOSE*VOL;
VAR3:=EMA((EXPMA(VAR2,3)/EXPMA(VOL,3)+EXPMA(VAR2,6)/EXPMA(VOL,6)+EXPMA(VAR2,12)/EXPMA(VOL,12)+EXPMA(VAR2,24)/EXPMA(VOL,24))/4,N);
SUP:1.06*VAR3 COLOR00FFFF;
SDN:VAR3*0.94 COLOR00FFFF;
VAR4:=EXPMA(CLOSE,9);
LUP:EXPMA(VAR4*1.14,5) COLORFF00FF;
LDN:EXPMA(VAR4*0.86,5) COLORFF00FF;
MAQ:MA(CLOSE,10) COLORFFFFFF;
MAS:MA(CLOSE,20) COLOR40FF00;

通达信大浪淘金主图指标公式

 

相关文章