在线检测未来函数

通达信登高望远操盘指标公式

来源:Internet,编辑:股旁网,2014-09-04

V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盘线:SMA(V3,2,1),LINETHICK3;
V5:SMA(操盘线,2,1);
抄底:IF(操盘线>REF(操盘线,1) AND REF(操盘线,1)<REF(操盘线,2) AND 操盘线<23 ,18,0),COLORYELLOW,LINETHICK3;
追买:IF(操盘线>REF(操盘线,1) AND CROSS(操盘线,V5) AND V5<50,8,0),COLORRED;
HHH:=-10;
SS:=(2)*3+HHH*13/16;
SS>13,,;
21;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA90:=MA(C,90);
MA120:=MA(C,120);
MA240:=MA(C,240);
MAA:=MAX(MAX(MA5,MA10),MAX(MA20,MA30));
MAB:=MAX(MAX(MA60,MA90),MAX(MA120,MA240));
MA1:=MAX(MAA,MAB);
登高:CROSS(C,MA1),COLORFF00FF,LINETHICK2;
DTPL:=MA5>MA10 AND MA10>MA20 AND MA20>MA30 AND MA30>MA60 AND MA60>MA90 AND MA90>MA120;
望远:(登高 AND DTPL)*2,COLOR00FF00,LINETHICK2;
MAC:=MIN(MIN(MA5,MA10),MIN(MA20,MA30));
MAD:=MIN(MIN(MA60,MA90),MIN(MA120,MA240));
MA8:=MIN(MAA,MAB);
JXZH:=(MA1/MA8-1)*100<=1;
牛股:(登高 AND JXZH)*2,COLORYELLOW,LINETHICK2;
DRAWTEXT(牛股>0 ,1.8 , '*牛股*'),COLORFF00FF;
DRAWICON(望远>0,0.3,1);
("RSI.RSI1"<24 AND "RSI.RSI2"<36 AND "RSI.RSI3"<45 AND "KDJ.J"<0)*100;

通达信登高望远操盘指标公式

 

相关文章