在线检测未来函数

通达信趋势之星指标公式

来源:Internet,编辑:股旁网,2014-10-17

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),NODRAW;
D:=SMA(K,3,1),NODRAW;
J:=3*K-2*D,COLOR777777,LINETHICK1;
IF(J>10,J,10),COLOR777777;
IF(J>97,J,DRAWNULL),COLORYELLOW,LINETHICK3;
海面:=20,COLORGREEN,POINTDOT;
海天分界线:=50,COLORBLUE;
天际:84,COLORMAGENTA;
100,COLORGREEN,DOTLINE;
龙腾四海:100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),COLORRED;
VAR1:=EMA(EMA(CLOSE,8),6);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1500;
STICKLINE(控盘<0,控盘+25,25,1,0),COLORWHITE;
A10:=CROSS(控盘,0);
无庄控盘:IF(控盘<0,控盘,0),COLORWHITE,NODRAW;
开始控盘:IF(A10,105,45),LINETHICK1,COLORYELLOW,NODRAW;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘+25,25,1,0),COLORRED;
有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(92)<CLOSE AND 控盘>0,控盘+25,25,1,0),COLORMAGENTA;
高度控盘:IF(VAR2>50 AND COST(92)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,NODRAW;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘+25,25,1,0),COLOR00FF00;
主力出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00,NODRAW;

通达信趋势之星指标公式

 

相关文章