在线检测未来函数

通达信金鹰猎庄鬼指标公式

来源:Internet,编辑:股旁网,2014-10-21

N:=5;
VAR1:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;
VAR2:=8,COLORGREEN,LINETHICK0;
上升在即: IF(CROSS(VAR1,VAR2),50,0),STICK,COLOR0000CC,LINETHICK2;
专吸庄血:IF(VAR1<=8,25,0),STICK,COLORWHITE,LINETHICK2;
DRAWICON(CROSS(VAR1,VAR2),8,5);
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7<10),80,100) ,COLOR00CCFF,LINETHICK1;
{0,LINETHICK2 ,COLORFFCC00;}
DRAWICON(CROSS(100,VAR1),100,6);
DRAWICON((100-VAR1<3 AND 100-VAR1>0),100,6);
DRAWTEXT(CROSS(85,VAR1),85,'▼'),COLORGREEN;
DRAWTEXT(CROSS(VAR1,35),35,'▲'),COLORRED;
DRAWTEXT(CROSS(VAR1,104),104,'◆'),COLORBLUE;
DRAWTEXT(CROSS(VAR1,110) OR CROSS(VAR1,120),115,'○'),COLORWHITE;
强弱分界线:55,COLORLIRED;
Y:=IF((55-VAR1)>=0,-1,1),COLORGREEN;
持股:IF(Y=1,18,DRAWNULL),COLORRED,LINETHICK2;
观望:IF(Y=-1,18,DRAWNULL),COLORGREEN,LINETHICK2;
{以上是专吸庄血,下面的是猎庄敢死队}
B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;
B2:=SMA(B1,9,1)+100;
B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
B7:IF(B6>60,B6-60,0);
持有:STICKLINE(REF(B7,1)<B7,B7,REF(B7,1),5,0),COLORRED;
{0,POINTDOT,COLORRED,LINETHICK3;};

通达信金鹰猎庄鬼指标公式

 

相关文章